Maintenance de notre infrastructure de stockage
Incident Report for STEP
Update
L'incident a causé une perte de données qui a rendu nos services non opérationnels. Nous relançons nos différents services internes au fur et à mesure, et nous vous invitons à nous contacter (contact@step.polymtl.ca) pour remettre vos services (sites web, comptes courriel) en ligne.
Posted May 03, 2022 - 20:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2022 - 13:08 EDT
Identified
Une opération de mise à jour de notre système de stockage mets plus longtemps que prévu. Tous notre services pourraient être indisponibles pendant cette mise à jour. Nous faisons de notre mieux pour rétablir l'accès à nos services au plus vite.
Posted Mar 24, 2022 - 22:57 EDT
This incident affects: Services AEP (Quiz AEP, Générateur d'horaire AEP, Site de langue, Stationnement), Services Web, Services Mails, Message STEP, STEP Drive, Gitlab, Support Jira, and Infrastructure STEP (STEP Cloud).