Problème avec le certificat Zimbra
Incident Report for STEP
Resolved
Le certificat de sécurité est renouvelé.
Posted Sep 10, 2020 - 20:37 EDT
Investigating
Nous devons renouveler le certificat de sécurité pour Zimbra.
Vos mails ne sont plus accessible mais les nouveaux courriels seront bien réceptionnés.
Posted Sep 10, 2020 - 18:18 EDT
This incident affected: Services Mails.